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How to use this document 
This guide outlines best practices for creating accessible documents. It’s here to 

help you build accessibility in from the start—removing the most significant 

barriers and making your content easier to use for everyone, including people 

who use assistive technologies.  

While it doesn’t cover everything needed for full accessibility conformance, these 

steps will take you a long way and can greatly reduce the time and cost if 

professional support is needed for more complex or important documents. 

General 

Design 

• “Bake in” accessibility from the start: Like adding blueberries before 

baking muffins, build accessibility into your document from the beginning—

not after it’s finished. 

• Create simple documents: Simple is better. Try to avoid complexity and 

stick to text, links, headings, alt text for images, and tables with one header 

row. 
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Text and layout 

• Use readable font sizes: Aim for at least 18pt for presentations and 12pt 

for other documents to keep text easy to read. 

• Use 1.5 spacing: Provide extra space between lines to help users with 

reading or cognitive disabilities track text more easily. Avoid exceeding 2.0 

line spacing in most cases. 

• Stick to left-aligned: It’s the easiest to read as it keeps a consistent 

starting point for each line (for left-to-right languages like English). 

• Use short paragraphs: Keep paragraphs short and focused on one idea. 

This creates white space, makes content easier to read, and encourages 

users to keep going. It’s okay to use a one-sentence paragraph—just not 

too often. 

Headings 

• Use built-in heading styles: Don’t just use large bold text. 
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• Maintain a logical order: Use Heading 1 for titles, Heading 2 for sections, 

Heading 3 for subsections. Don’t skip levels. 

• Write concise, meaningful headings: Make them clear and informative. 

• Customize styles: Use the “Modify” option to adjust heading styles as 

needed. 

Links 

• Insert built-in links: Make sure links are interactable. 

• Use clear link text: Describe the purpose or destination. 

• Avoid vague phrases: Don’t use “click here” or “read more.” 

• Style links clearly: Use both underline and colour to set them apart from 

surrounding text. 

Images 

• Add alt text to meaningful images: Not everyone can see images, so alt 

text lets screen readers describe them aloud. 

• Consider image descriptions: You can also add an image description 

directly into your document to ensure its meaning is clear, especially for 

people who may struggle with ambiguity. 

• Mark decorative images appropriately: If you’re keeping the file in Word 

format, type “decorative” as the alt text or use brief alt text for images 

without meaningful content. If you’re exporting to PDF, select “Mark as 

decorative” instead. 
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Tables 

• Use tables only for data: Don’t use them for layout. 

• Avoid complex tables: Avoid merged cells, multiple header rows, or too 

many columns. 

• Split complex tables: Break them into simpler, smaller tables. 

• Mark the top row as a header: This helps screen readers read the table 

correctly. 

Emphasis 

• Use text-based emphasis: For example, add “Important" before warning 

text—don’t just use the colour red. 

• Don’t rely on colour or symbols alone: Make sure meaning is clear 

without visual cues. 
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Don’t 
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Do 
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Colour 

• Don’t rely on colour alone: Avoid phrases like “the items in red.” 

• Add alternative cues: Use text, labels, symbols, or alt text to convey 

meaning. 

• Use high contrast colours: Check contrast ratios with tools like WebAIM’s 

contrast checker. 

 

https://webaim.org/resources/contrastchecker/
https://webaim.org/resources/contrastchecker/
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Accessibility checkers 

• Use built-in Accessibility Checkers: Available in Word, PowerPoint, Excel, 

and Adobe Acrobat. 

• Start with automated checks: They help spot basic issues quickly. 

• Know their limits: Manual review is still needed for full accessibility. Also, 

consider having someone else review materials to spot issues you may miss 

in your own work. 
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Word 

Headings 

Proper headings help screen reader users navigate and make it easy to generate 

a table of contents. 

• Apply built-in heading styles: Use built-in styles, not just bold text. 

• Don’t skip heading levels: Follow a logical order (e.g., Heading 2 after 

Heading 1). 

• Customize if needed: You can adjust styles to match your design. 
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Table of contents 

A table of contents gives readers an overview and helps with navigation, 

especially in long documents. 

• Use built-in headings to create a table of contents: Add one via 

References > Table of Contents > Select a style. 

• Keep it updated: Refresh it after editing to stay accurate. 
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Lists 

Built-in lists communicate structure to assistive technologies effectively. They 

also group related items and layout content intuitively. 
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• Insert built-in lists: Use built-in list tools—not tabs, dashes, or manual 

numbering. This ensures screen readers can identify and navigate them 

effectively. 

 

Accessibility Checker 

Use Word’s Accessibility Checker: 

1. Open the tool: Go to Review > Check Accessibility. 

2. Review results: The task pane displays issues, explanations, and 

suggestions. 

3. Fix issues: Follow the steps provided for each error, warning, or tip. 

4. Double check alt text: Edit the automatic alt text to make it concise and 

meaningful. 
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PowerPoint 

Design themes 

● Use built-in themes: They ensure accessible structure and logical reading 

order. 

● Avoid complex designs: Skip background patterns or gradients that 

reduce readability. 

● Modify colours in Slide Master: Fix contrast or readability issues across 

the entire presentation. 

● Add content in logical order: This maintains proper screen reader flow 

(e.g., title first, then body text). 

 

Slide titles 

• Use unique, informative slide titles: This helps all users—especially 

screen reader users—navigate and understand the content (Review > Check 

Accessibility > Slide Title). 



            

 22 

 

Reading order 

● Check the reading order: Screen readers follow the order items were 

added to the slide—it might not be logical. 

● Fix it in the Selection Pane: Reorder items so titles come first, followed 

by body text and other content. 
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Excel 

Worksheet name 

• Use unique worksheet names: Make them concise and descriptive to help 

users navigate efficiently. 

• Avoid defaults: Replace names like “Sheet1” or “Sheet2.” 

• Delete unused sheets: This keeps the workbook simple to use. 

Cell A1 

Cell A1 is especially important—it’s the first cell screen readers read. So using it 

well sets the tone for an accessible experience. 
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• Use Cell A1 for orienting information: For example, worksheet or 

workbook summaries, the number of sheets, or navigation instructions for 

complex workbooks (an index). 

• Avoid leaving Cell A1 blank: This ensures screen readers announce the 

content on the worksheet. 

• Format text in Cell A1 using “Wrap Text”: This keeps descriptions 

concise and readable without cropping or spilling out. 

 

Text 

● Make text fully visible: Avoid cropping or overflowing. 

● Keep content clear, readable, and accessible: Users shouldn’t need to 

scroll or adjust settings to read it. 

● Use “Wrap Text” for longer text: This keeps everything readable within 

the cell. 

● Resize columns and rows for shorter text: This prevents cut-off content. 
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Data 

● Avoid blank or hidden content: Screen readers can get stuck or skip 

important information. 

● Use only one blank row between tables: More than one can confuse 

users. 

● Remove unused sheets: This streamlines navigation. 

● Mark blank cells clearly: Use text like “No data” instead of leaving them 

empty. 

● Avoid hidden rows and columns: They’re hard to detect and can frustrate 

assistive tech users. 

PDF 
Many programs, like Word, can create tagged PDFs.  PDF tags are behind-the-

scenes labels that define a document’s structure (like headings, lists, and tables), 

so screen readers and other assistive technologies can interpret the content in a 

clear, logical, and accessible way. 

However, even accessible source documents often need accessibility touch-ups 

after conversion to tagged PDFs. Adobe Acrobat Pro is required for this step. If 

not all employees have access, we recommend setting up a process so those with 

Acrobat Pro can review and fix tagged PDFs before they’re shared. 
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File formats 

While PDFs remain popular for valid reasons, they’re frequently less compatible 

with assistive technologies, don’t adapt well to different screen sizes (often 

requiring excessive scrolling), and are more difficult and costly to maintain in an 

accessible way. Many positives of PDFs are also achievable (or better) using 

alternative formats, like Word. 

Recognizing these challenges, accessibility leaders like the UK Government are 

shifting away from providing PDFs by default and instead publishing documents 

in more accessible formats. Supporting this approach, a 2019 WebAIM survey of 

1,568 screen reader users found that most preferred Word documents over PDFs, 

both in terms of format (68.9% vs. 12.9%) and overall reading experience (60.6% 

vs. 17.3%) 

• Provide multiple formats: PDFs are popular and offer design control but 

often don’t work well with assistive technology. Include an accessible Word 

version (instead of or in addition to PDFs). 

• Only focus accessibility efforts on editable PDFs: Only offer and make 

PDF documents accessible that are meant to be edited (like forms) to save 

on costs to make them accessible. Make exceptions as needed. 

• Hire a professional if needed: Especially for important or complex PDFs. 

Approach 

Follow these steps to remove the most significant accessibility barriers: 

https://gds.blog.gov.uk/2018/07/16/why-gov-uk-content-should-be-published-in-html-and-not-pdf/
https://gds.blog.gov.uk/2018/07/16/why-gov-uk-content-should-be-published-in-html-and-not-pdf/
https://webaim.org/projects/screenreadersurvey9/#:~:text=or%20somewhat%20useful.-,Document,-Accessibility
https://webaim.org/projects/screenreadersurvey9/#:~:text=or%20somewhat%20useful.-,Document,-Accessibility
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1. Make the source document accessible. 

2. Save as a tagged PDF. 

3. Add a document title. 

4. Review the tag order. 

5. Run the Accessibility Checker. 

6. Fix remaining issues it finds (e.g. table headers). 

Save as PDF 

● Don't “Print as PDF”. 

●  “Save as PDF” instead: 

1. Select  File > Save as Adobe PDF. 

2. In the pop-up dialog, select Options: 

● Check Enable Accessibility and Reflow with tagged Adobe 

PDF 

● Check Convert Word Headings to Bookmarks. 
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Note: Saving as tagged PDF varies slightly across programs. 

Document title 

Screen readers announce a document’s title first, and sighted users see it in the 

title bar. 

• Add a document title: Go to File > Document Properties > Description and 

enter it in the Title field. 
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Tag order 

Reminder: PDF tags are behind-the-scenes labels that define a document’s 

structure (like headings, lists, and tables), so screen readers and other assistive 

technologies can interpret the content in a clear, logical, and accessible way. 
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• Review the tag order: Screen readers read tags top to bottom. Think like a 

user—what should be heard first? 

• Adjust as needed: Drag and drop tags to fix the order. 

Note: Tag order affects screen reader flow, not visual layout. 

Accessibility Checker 

From the All tools pane, run the Accessibility Checker: 

1. Select Prepare for accessibility. 

2. Select Check for accessibility. 

3. In the modal, select Start Checking. 

If any issues remain, right-click the issue and choose Explain to see how to fix it. 
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Tables 

Table headers might not be tagged correctly when converting to PDF. They can 

look right visually but still be read incorrectly to screen readers. 

• Check the Tags panel: Make sure headers are correctly tagged and 

nested: 

o Each header cell should be tagged as <th> (table header).  
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o Table headers (<th>) must be inside a <tr> (table row).  

o Table rows must be inside a <table> (table). 

• Add table headers (if needed): To change a tag to a table header: 

o Double-click the tag and type “<th>”, or 

o Right-click the tag > select Properties > choose Table Header Cell 

from the Type drop-down. 

 

Resources 
• Make your content accessible to everyone 

• Make your content accessible in the Microsoft 365 apps 

• Improve accessibility with the Accessibility Checker 

• WebAIM - Contrast Checker 

• Create accessible PDFs - Microsoft Support 

• Create and verify PDF accessibility - Acrobat Pro 

https://support.microsoft.com/en-us/office/make-your-content-accessible-to-everyone-ecab0fcf-d143-4fe8-a2ff-6cd596bddc6d
https://support.microsoft.com/en-us/office/make-your-content-accessible-in-the-microsoft-365-apps-8a04499b-8a58-4db6-8c9d-5837f60745ef
https://support.microsoft.com/en-us/office/improve-accessibility-with-the-accessibility-checker-a16f6de0-2f39-4a2b-8bd8-5ad801426c7f#PickTab=Windows
https://webaim.org/resources/contrastchecker/
https://support.microsoft.com/en-us/office/create-accessible-pdfs-064625e0-56ea-4e16-ad71-3aa33bb4b7ed
https://helpx.adobe.com/acrobat/using/create-verify-pdf-accessibility.html
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